ARK: Survival Evolved RP
Whitelist Application - Printable Version

+- ARK: Survival Evolved RP (http://www.arkrp.com)
+-- Forum: Support & Reports (http://www.arkrp.com/forumdisplay.php?fid=5)
+--- Forum: Questions & Troubleshooting (http://www.arkrp.com/forumdisplay.php?fid=15)
+--- Thread: Whitelist Application (/showthread.php?tid=10452)



Whitelist Application - Hammer4 - 08-01-2018

Whenever I attempt to go to the page to submit a whitelist application, I am met with a page telling me that I am not authorized to reach the form. I am wondering if I am clicking on the wrong thing, or if there is something wrong with the way in which whitelist apps are submitted. Thank you for your help!


RE: Whitelist Application - lamsko - 08-01-2018

What browser are you using? I've seen a couple of these problems in my short time here and had the same issue when I first arrived. I was using Firefox and I think it was having problems keeping the site cookies. I switched over to Microsoft Edge (which I've found isn't half bad by any means actually...) and the website's whitelist application worked perfectly. At the same time, firefox seems to seriously lag in site refresh while edge works much better.

I'm not sure if this will help, but it's something I noticed and it might be worth a try.


RE: Whitelist Application - Hammer4 - 08-01-2018

I tried this using Edge rather than Chrome and I was simply prompted to connect through Steam... still unable to view any kind of actual application though. Thank you, however!


RE: Whitelist Application - lamsko - 08-01-2018

Did you follow through on that to connect through steam? IIRC, after you do that bit it takes you to the application.


RE: Whitelist Application - Hammer4 - 08-01-2018

Yes, I did. But after signing in to my steam account I would be reverted to the sites home page and once again prompted to sign in through steam.

Edit:

It appears I simply had to wait. After further refreshing the page I have found the application. It looks like using another browser solved the issue.


RE: Whitelist Application - lamsko - 08-01-2018

Awesome! Congrats, hope to see you in game, soon!


RE: Whitelist Application - Amphitrite - 14-01-2018

I'm glad you got this solved, marking it as solved!